Back to overview
Resolved

Media automation services degraded

Jun 28, 2026 at 10:00am UTC
Affected services
Cameron-Media Requests
Media Processing & Automation

Resolved
Jun 29, 2026 at 1:05am UTC

The issue affecting media automation and request processing services has now been resolved.

New movie and TV requests, availability updates, and automated media management tasks should now be processing normally again.

Cameron-Media Plex playback was not affected during this incident.

Created
Jun 28, 2026 at 10:00am UTC

We are currently investigating an issue affecting some of our media automation and request processing services.

Users may notice delays with new movie or TV requests being processed, availability updates, collection updates, or automated media management tasks.

Cameron-Media Plex playback is not expected to be affected, and existing content should continue to play normally.

We are working on restoring normal automation services and will provide another update once resolved.