Back to overview
Resolved

Microsoft 365 service degradation

Jul 2, 2026 at 1:04am UTC
Affected services
Microsoft 365 Services

Resolved
Jul 2, 2026 at 2:08am UTC

Microsoft has advised that the Microsoft 365 service degradation affecting some users in Australia has now been resolved.

This issue was related to a third-party networking problem and was not caused by CamCore infrastructure.

All CamCore services remain operational.

Created
Jul 2, 2026 at 1:04am UTC

Microsoft has advised of a third-party networking issue that may prevent some users in Australia from accessing Microsoft 365 services.

This is affecting Microsoft 365 services only and is not related to CamCore infrastructure. Core CamCore services remain operational.

We are monitoring Microsoft’s service health advisory and will update this status once Microsoft confirms the issue has been resolved.

Reference: MO1411776